Cloudflare Service

Incident Report for 9Line

Resolved

Current Service Status


All core services are operating normally at this time.



Our initial impact assessment confirms:



  • 911 call handling across all integrations was unaffected.

  • CUCM Agent operations (tracking, user and device synchronization) were not impacted.



Identified Impacted Services:



  • Location updates in the Webex client via HELD.

  • Location updates in the Jabber Gadget.

  • CER updates to ERL/ELINs.

  • The 9Line REST API and 9Line Portal.

Posted Nov 18, 2025 - 07:46 CST

Update

Services appear to be restored but we are continuing to monitor the situation and Cloudflare's status. Subsequent notifications will be provided as they are available.
Posted Nov 18, 2025 - 06:39 CST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 06:29 CST

Investigating

Service Disruption Notice


We have begun experiencing service disruptions due to the ongoing global Cloudflare issues affecting certain 9Line911.com records. This may affect access to some services.


Cloudflare has confirmed widespread errors and is actively working to mitigate the problem. We are closely monitoring the situation and will provide updates as soon as more information becomes available.


What you need to know:



  • Issue: Global Cloudflare outage causing DNS resolution failures

  • Impact: Some 9Line911.com services may be intermittently unavailable

  • Status: Investigation and mitigation in progress


We appreciate your patience and will keep you informed with timely updates.


Updates will occur as soon as they become available and in accordance with our notification policies. Thank you for your time as we continue to work on this issue.

Posted Nov 18, 2025 - 06:28 CST
This incident affected: Cisco CER/UCM/HCS Integrations (CER API, Jabber Portal), Core Infrastructure (Calling API, User Portal), Non-Critical (Website), BroadWorks Integrations (BroadWorks API), and HELD Services (HELD Primary, HELD Secondary).