Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2025 - 09:00 CDT
Scheduled
Overview
9Line will perform regular system updates and patches to the SBC operating system on April 19, 2025 between 0900-1200 Central Time (-5 UTC).
Service Impact
Due to load balancing and high availability, we do not anticipate any service disruption to critical services during this maintenance. During the upgrade, one regional cluster will be offline at a time and calls will be serviced by other regional clusters.
Duration of Impact
While we expect no impact to services, always ensure you utilize OPTION messages for keepalive checks, and maintain paths to primary and secondary clusters in your SBC configuration to ensure automatic failover between 9Line call server clusters.
Contact
To contact 9Line regarding this scheduled maintenance, please raise a ticket in the 9Line portal: https://support.9line911.com
Posted Apr 10, 2025 - 15:24 CDT
This scheduled maintenance affected: Core Infrastructure (US - SBCs - Primary Cluster (SC), US - SBCs - Secondary Cluster (W2)).