SC - SBC Cluster
Incident Report for 9Line
Resolved
This incident has been resolved.
Posted Nov 20, 2022 - 15:33 CST
Update
Service is restored and calls are operational through the SC cluster.
Posted Nov 20, 2022 - 15:33 CST
Update
The SC cluster proxy has been restarted after a software crash, and the system is now coming online.
Posted Nov 20, 2022 - 15:24 CST
Investigating
We are currently investigating an issue with the SC - SBC cluster. The W2 cluster is fully operational. We will post updates as we have additional information.
Posted Nov 20, 2022 - 15:15 CST
This incident affected: Core Infrastructure (US - SBCs - Primary Cluster (SC)).