Intermittent geolocation provisioning failures
Incident Report for 9Line
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2024 - 15:03 CDT
Monitoring
Our upstream provider is no longer experiencing timeouts with geolocation validation and creation requests and services are functioning as expected. We will continue to monitor this situation.
Posted Oct 23, 2024 - 15:03 CDT
Investigating
We are investigating an intermittent issue with our upstream geolocation validation and creation provider and will continue to provide updates as we have more information.

Symptoms include customers experiencing a "Provisioning failed" message in the portal when creating a new location. Webex/HELD users may also experience issues with creating new locations.

This issue does not impact geolocation assignment for existing locations nor geolocation stamping of existing locations for emergency calls.
Posted Oct 23, 2024 - 12:58 CDT
This incident affects: HELD Services (HELD Primary, HELD Secondary) and Core Infrastructure (User Portal).