Investigating W2 SBC Cluster

Incident Report for 9Line

Resolved

The underlying failure was due to an underlying Azure host failure. We are working with the Microsoft teams to gather root cause information and an incident report will be provided when complete.
Posted Dec 05, 2025 - 17:32 CST

Identified

While the investigation continues, the affected system was removed from the cluster and service is fully operational.
Posted Dec 05, 2025 - 17:17 CST

Investigating

We are currently investigating the West2 SBC environment and intermittent call setup delays.
Posted Dec 05, 2025 - 17:09 CST
This incident affected: Core Infrastructure (US - SBCs - Secondary Cluster (W2)).